Kubotek Forum

KeyCreator & KeyCreator Viewer Technical discussion of CAD/CAM and integrated partner products
Kubotek Forum > KeyCreator & KeyCreator Viewer > Rendering Problem View modes: 
User avatar
Advanced member
Advanced member
bert.fourie.nz@gmail.com - 12/26/2020 10:25:28 PM
   
Rendering Problem
I have a rendering issue that I am sure there must be a simple solution to: Say I draw a hollow tube and then place a flat bar on its edge lengthwise down the one side of the tube, and touching the insde wall - Then I get lines showing on the outside in the render view, but the internal plate does not touch the outside surface!
 How to fix please?

User avatar
Advanced member
Advanced member
jmccullough@kubotek3d.com - 12/28/2020 11:39:10 AM
   
RE:Rendering Problem
Bert, are you able to attach a picture? It's hard to understand the problem from the description. 
John Wright McCullough
GM Marketing, Kubotek3D

User avatar
Valued member
Valued member
wkrol@kubotek3d.com - 12/28/2020 4:40:58 PM
   
RE:Rendering Problem
It could be a facet issue.  Try a finer facet tolerance found under File> Properties. Move slider over 1 notch.

User avatar
Advanced member
Advanced member
bert.fourie.nz@gmail.com - 12/29/2020 5:13:34 PM
   
RE:Rendering Problem
It was the faceting tolerance. The object was a long dryer kiln and the size of it caused the issue. I do not normally have this problem. Once I increased the faceting tolerance to max the lines disappeared on close-up views, but from afar they still show. I think this is probably unavoidable and not really an issue.

I also exported the file for use in a FEA software and had no issues.

Some pictures attached.

1
Login