Kubotek Forum

KeyCreator & KeyCreator Viewer Technical discussion of CAD/CAM and integrated partner products
Kubotek Forum > KeyCreator & KeyCreator Viewer > Editing ordinate dimensions View modes: 
User avatar
Member
Member
rgregoire@gtc-products.com - 1/4/2021 11:20:37 AM
   
Editing ordinate dimensions
On my older computer using KeyCreator 2021 SP0 I was able to edit individual lines in ordinate dimensions by hovering my mouse over the specific dimension and hitting the space bar to select it. Now that I have installed this same program and version on my new computer, I am no longer able to do this. What is the trick?


User avatar
Advanced member
Advanced member
kspangler@midwestfab.com - 1/15/2021 2:56:09 PM
   
RE:Editing ordinate dimensions
There are a few things that can cause this but let's start with the obvious: Go into Tools>Application Options>Positioning/Selection and insure that "Key for Toggling Current Selection" is set to "Space"

Dell Precision Tower 3620
Intel Core i7-7700 @3.60(x2)
16 GB of RAM
Nvidia Quadro M4000 (8GB)
Win 10 Pro 64Bit
KeyCreator 2021 SP0 (6974) V18.0.0
Seagate Barracuda 500GB 7200 Rpm HDD
3D Connexion SpaceMouse Enterprise
Logitech Performance MX Mouse

User avatar
Member
Member
rgregoire@gtc-products.com - 1/15/2021 3:06:00 PM
   
RE:Editing ordinate dimensions
Hi kspangler, yes, it is already set "Space". Any other thoughts? 

User avatar
Advanced member
Advanced member
Hans_Winkler - 1/15/2021 5:02:42 PM
   
RE:Editing ordinate dimensions
Maybe a stupid question:
When you do a Generic Edit and hover your mouse over the ordinate dimension, is the entire ordinate dimension highlighted?

User avatar
Member
Member
rgregoire@gtc-products.com - 1/16/2021 8:03:49 AM
   
RE:Editing ordinate dimensions
When I select the Edit button and then hover over an ordinate dimension, nothing happens, nothing is highlighted.

User avatar
Member
Member
rgregoire@gtc-products.com - 1/16/2021 8:11:16 AM
   
RE:Editing ordinate dimensions
I think I found the problem. In Tools>Application Options>Position Selection>Select>Enable Dynamic Entity Selection Checkbox was off.

After checking this box, all seems to be working as I am accustomed to.

Thank you for helping me solve this problem.

1
Login