Kubotek Forum

KeyCreator & KeyCreator Viewer Technical discussion of CAD/CAM and integrated partner products
Kubotek Forum > KeyCreator & KeyCreator Viewer > Detail entities not showing in layout mode View modes: 
User avatar
Member
Member
rushdraw@optusnet.com.au - 3/18/2020 1:39:38 AM
   
Detail entities not showing in layout mode

Keycreator 2020

In layout mode when rendering is set to "Hidden lines dashed" or "Hidden lines removed" the Model mode details entities (centrelines) disappear.

Is anyone else seeing the same promblem or is there a setting I have missed?

Thanks
Greg

User avatar
Advanced member
Advanced member
michael@gutmandesign.com - 3/18/2020 8:17:55 AM
   
RE:Detail entities not showing in layout mode
Hi Greg,

A dialog box appears when you create a drawing instance in Layout mode.

At the top of the box is a checkbox  "View Model Mode Detail Entities".

That will enable (or disable) the display of model mode details.

All the best,

Mike

User avatar
Member
Member
rushdraw@optusnet.com.au - 3/18/2020 6:39:01 PM
   
RE:Detail entities not showing in layout mode
Thanks Mike,

I always have that checkbox enabled and it worked fine in previous versions.

Only seems to be a problem in 2020 version.

Thanks Greg

User avatar
Advanced member
Advanced member
michael@gutmandesign.com - 3/19/2020 3:28:38 PM
   
RE:Detail entities not showing in layout mode
Greg,

It is a bug.  I reported it to KC Tech Support.  

Good catch.

Mike

User avatar
Member
Member
rushdraw@optusnet.com.au - 3/19/2020 6:01:14 PM
   
RE:Detail entities not showing in layout mode
Thanks

That's a deal breaker for me.

I like a lot of the new features but will have to back to 2019 for now.

Greg

1
Login