Kubotek Forum

KeyCreator & KeyCreator Viewer Technical discussion of CAD/CAM and integrated partner products
Subscribe to post
User avatar
jason@cadcamadvantageinc.com - (9/1/2020 12:14:09 PM)
RE:PDF with layers
In reference to the 3D PDF size being so big.........

One thing I have found that works well for me is just before outputting the 3D PDF, I SAVE! Then, go into:

Top left corner "File" then down to "Properties". Inside properties, I go to "Units/Tolerances"

On the right side I go down to "Solid/Sheet Normal Deviation (Degrees)" and change that to "10"

Then go down to "Edge/Curve Normal Deviation (Degrees)" and change that to 10.  Hit "OK"

(You may have to wait here a bit for the system to re-evaluate the new settings)

Once this is done, immediately output your 3D PDF. It will be almost impossible to tell the difference in quality, but the file size will be significantly smaller. Do NOT save your file at this time. I just exit out and re-load the file so my settings go back to what they were.

Hope this helps,
- Jason
Login