Kubotek Forum

KeyCreator & KeyCreator Viewer Technical discussion of CAD/CAM and integrated partner products
Kubotek Forum > KeyCreator & KeyCreator Viewer > Layout Mode View modes: 
User avatar
Valued member
Valued member
evanags - 8/12/2020 2:44:46 PM
   
Layout Mode
I am using KC 2017 V 15.0.1 (4618). Issue I am seeing is in Layout Mode. I create my solid and go to layout to create my dimensioned drawing. I have my instances in place and dimensioned. File is saved. Later, I go back into my solid to add some solid features. When I go back into layout, the feature does not show within the instance. There appears to be no refresh function that I know of. In the Layout drop down, there is a function called Reprocess which I tried but does not help this issue. The only way I can get the added features to show, is to delete the instance and create a new one which blows away all my dimesioning. What am I missing?

User avatar
Site admin
Site admin
Chris - 8/12/2020 3:47:39 PM
   
RE:Layout Mode
Are the new entites on brand new levels? If so the new levels will be turned off by default in existing layouts.
----------------------------
Christopher Boivin
Technical Support Manager
Kubotek USA, Inc.
2 Mount Royal Ave, Suite 500 | Marlborough, MA 01752
Skype: christopher.boivin1
Phone: 800-372-3872 option 2
Fax: 508-229-2121

User avatar
Valued member
Valued member
evanags - 8/14/2020 11:31:19 AM
   
RE:Layout Mode
For as long as I have been using KC I really never used the level list within layout much. Thanks for pointing out the obvious and how it works. Learning something new every day.

User avatar
Advanced member
Advanced member
Soli - 9/18/2020 7:35:36 PM
   
RE:Layout Mode
Try to move the arrows of cuting line.
Some times, helps to refresh the section.

Solomon Steinberg,
Israel

DELL OPTIPLEX 7050
NVIDIA QUADRO P2000
KEYCREATOR 13.5
KEYCREATOR 2020 SP2



1
Login