Kubotek Forum

KeyCreator & KeyCreator Viewer Technical discussion of CAD/CAM and integrated partner products
Kubotek Forum > KeyCreator & KeyCreator Viewer > Missing information when importing from .dwg to KC View modes: 
User avatar
Member
Member
Guy - 1/11/2018 4:31:17 PM
   
Missing information when importing from .dwg to KC

Hi,

When I try to import AutoCAD generated .dwg files into KC for editing, I loose some of the information.

Each drawing that in work on have a border and a title box with pertinent information about the drawing.

When I use the import command, it initially shows the full drawing (with border and title box) (see figure 1), but when I click on the "close" button of the popup window showing that the import worked correctly, the frame and title box disappear (see figure 2).

Any ideas?
Thanks!

Guy


User avatar
Advanced member
Advanced member
michael@gutmandesign.com - 1/11/2018 8:12:00 PM
   
RE:Missing information when importing from .dwg to KC
Hi Guy,

Guessing that the border and title block entities were created in AutoCAD's paper space.  The schematics were created in model space.

Switch to layout mode to see the "missing" entities.  (Select "Layout" on the menu bar and then "Layout Toggle".  Repeat to return to model mode.)

To see the original dwg file, go to layout mode and bring in the schematic as an instance. (I.e.; Select "Layout" on menu bar then select "Instance".  Most likely top view).

HTH,

Mike

PS Where is everybody on this forum?  I feel funny monopolizing the threads :(

User avatar
Member
Member
Guy - 1/12/2018 4:04:01 PM
   
RE:Missing information when importing from .dwg to KC

Hi Mike,

Thanks a million, that solved that problem!

I haven't figured out this "Layout" thing yet, but now that I have the keyword, I'll read about it when I have more time and learn what it does, etc...
Thanks again,

Guy
 


1
Login