Kubotek Forum

KeyCreator & KeyCreator Viewer Technical discussion of CAD/CAM and integrated partner products
Subscribe to post
User avatar
michael@gutmandesign.com - (12/13/2018 3:55:45 PM)
RE:Right-Click menu & SP1

On the menu bar click TOOLS then CUSTOMIZE INTERFACE.  Click on the VIEWPORT tab.

Unclick the "Enable right mouse button viewport menus"

You should be back to normal.

All the best,

Mike
Login