Kubotek Forum

KeyCreator CAD & CKD Viewer Technical discussion of CAD/CAM and integrated partner products
Customer Forum > KeyCreator CAD & CKD Viewer > 2019 stops responding when selecting chain. View modes: 
User avatar
vesey@skyskan.com - 11/9/2018 8:28:21 AM
2019 stops responding when selecting chain.
Keycreator 2019 stops responding when trying to select chain. Is anyone else having this issue?

User avatar
Advanced member
Advanced member
jason@cadcamadvantageinc.com - 11/10/2018 6:31:21 PM
RE:2019 stops responding when selecting chain.
Since I wasn't sure which command you were using when you received this error, I tried several to try and duplicate what you are seeing.

I used chain for :
Change attribute by color select by chain
delete select by chain
change level select by chain

And they all worked without issue. It was on a mold half that I burst to get wire geometry.  about a 27 meg file.

- Jason
Jason Brown
Cad/Cam Advantage, Inc.
Win 7 Home Premium
Samsung Series 7 gamer laptop
Intel Core i7-3610QM CPU @ 2.30GHz
64 bit OS
2 gig dedicated RAM (4gig total)

David Laser Scanner

User avatar
Valued member
Valued member
cholder@holderindustrial.com - 1/5/2019 12:20:38 PM
RE:2019 stops responding when selecting chain.
I have waited til now to try 2019 SP1. I have been on a large project and did not want to make a change until it was complete. I have started a new project and I am having this issue. It happens when I go to extrude a shape for a solid. I have uninstalled and reinstalled no change. I does not happen to me every time. This model has some asssemblies in it. If my cursor crosses over one of these it stops responding. If I turn off "Quick" it seems to work, but adds the extra steps.