Kubotek Forum

KeyCreator & KeyCreator Viewer Technical discussion of CAD/CAM and integrated partner products
Kubotek Forum > KeyCreator & KeyCreator Viewer > KC 20 View modes: 
User avatar
Advanced member
Advanced member
Dana - 12/11/2019 9:04:38 AM
   
RE:KC 20
bert.fourie.nz@gmail.com wrote:

I do wonder if the developers ever test on large file assemblies?

But then again - they do not want to talk to anybody, so it is a retorical question. One would have thought KC would be interested in constructive feedback!?


Sometimes I wonder.

In the old Cadkey webforum, some of the developers actively participated, and there was a restricted area for the beta testers, so they knew what the users were experiencing.  Now everybody seems to work in a vacuum, with no idea of how others are faring.

Re the original topic, I'm seeing a lag before seeing the tooltip that shows basic entity information before actually selecting.  There are several other gruesome bugs in the new release.


User avatar
Member
Member
floyd.taylor@uky.edu - 1/7/2020 1:50:14 PM
   
RE:KC 20
Gentlemen im having the same problem with scroll and lag problem. Has anyone found a soulution?
its driving me nuts!

Floyd Taylor

User avatar
Advanced member
Advanced member
Ram - 12/12/2019 8:14:50 AM
   
RE:KC 20
bert.fourie.nz@gmail.com wrote: I just had a file error message - right after exporting a 3d pdf. The file opened OK once I closed asnd reloaded KC.


I tried this with some of the sample files and didn't see any errors. If you are able to reliably dupe this with your file, could you report this to support@kubotek3d.com with all the relevant information?

Ram Eswaran
CTO
Kubotek3D

User avatar
Advanced member
Advanced member
Ram - 12/11/2019 6:06:32 PM
   
RE:KC 20
First, our apologies for not following up on this sooner. Thanks for the positive feedback on some of the improvements. Have you had a chance to follow up with tech support on these issues?

Ram Eswaran
CTO
Kubotek3D

User avatar
Advanced member
Advanced member
Ram - 12/12/2019 8:09:02 AM
   
RE:KC 20
bert.fourie.nz@gmail.com wrote:
The "verify mass" properties feature requires you to have entered a part material type for each part to get a total mass (also in v19). In older versions you could simply enter a single kg/cubm for all parts in the total tab - it saves time. I do not always want to allocate material while designing - that is kind-of a parametric thinking style. Could that feature be changed please?


Our issues tracking database shows a similar request from another user. I have added your vote to that issue (K3D-4132: Unable to change density of total parts when doing mass properties on multi solid model). This issue has been added for consideration for the next Service Pack.


Just as FYI, the software is currently designed so that the "Total Density" is internally calculated as the average density of all the solids selected. (since each solid can have a unique density.). We could allow editing of the Total Density if and only if None of the solids have density set on them. Is this acceptable?
Ram Eswaran
CTO
Kubotek3D

User avatar
Advanced member
Advanced member
Ram - 12/12/2019 8:21:14 AM
   
RE:KC 20
bert.fourie.nz@gmail.com wrote:
I experience a lag when I want to select parts - The select tool first selects the part that the mouse is over, and I have to wait a second or so before the new left or right drag select tool (great idea) becomes available. Is that something I can change settings for?


We will do additional testing around this. As far as I know, we didn't see reports on this during the beta cycle. Have you tried changing the graphics driver type to see if that makes any difference? If you can reliably dupe this on a part, please send it over to support@kubotek3d.com with all the relevant information.


Ram Eswaran
CTO
Kubotek3D

User avatar
Advanced member
Advanced member
Ram - 12/16/2019 12:20:51 PM
   
RE:KC 20
Ram wrote:
bert.fourie.nz@gmail.com wrote:
I experience a lag when I want to select parts - The select tool first selects the part that the mouse is over, and I have to wait a second or so before the new left or right drag select tool (great idea) becomes available. Is that something I can change settings for?


We will do additional testing around this. As far as I know, we didn't see reports on this during the beta cycle. Have you tried changing the graphics driver type to see if that makes any difference? If you can reliably dupe this on a part, please send it over to support@kubotek3d.com with all the relevant information.



This has been logged as K3D-4743 for further investigation. If you haven't done so already please submit a bug report to tech support.

Ram Eswaran
CTO
Kubotek3D

User avatar
Member
Member
michel@berryerdesign.com - 12/14/2019 10:42:59 AM
   
RE:KC 20
Anyoner else having issues with 20 doing a hard dump when trying to trim wireframe geometry?  Simple trim if not executed carefully (missed mouse click for instance) will often force a hard dump.
Other gripes:
Bring back the colors of the old level list.
Do not link up contiguous wire geometry (say for an extrusion) as once it links up, it cannot be edited. Unless there's a button somewhere I'm missing.
I don't like the "split" solids to another solid terminology.  I'm trimming, not splitting. I prefer the old command tree.  Why did this need to change?
I find my cursor struggles to find geometry unless I'm in tight (tighter than before).
So far 20 has been a bit "buggy".
~M

User avatar
Advanced member
Advanced member
francis.marcoux@ipexna.com - 12/24/2019 1:33:26 PM
   
RE:KC 20
I'm just starting using KC2020. So far I'm not impressed with the changes. Some are awkward like the "edge display" that works in the reverse way. Some changes are welcome like dynamic on box move.

I have to train a new mold designer on KC  and it is just then you realise how difficult it might be... For one I'm using a lot of Cadkey's hot keys and I'm not a big fan of "pre selection" option where my new colleague stared using the default settings... For two, there is so many ways to acheive the same end results that it is confusing for a newbie... And three, editing solids does not always work the way you would have expect...


Francis Marcoux
IPEX Technologies
Latest KC version

User avatar
Advanced member
Advanced member
kspangler@midwestfab.com - 1/10/2020 7:44:52 AM
   
RE:KC 20
I am seeing many of these same issues especially the selection lag.

Has anyone had problems with toggling thru selections? I have the Space bar set for toggling behavior but this doesn't seem to work with everything. For example, if I do a generic dimension, the Space bar will toggle thru the possible selections near the cursor but if I use a radius or diameter dimension and there are several curves to choose from the Space bar does nothing?

Dell Precision Tower 3620
Intel Core i7-7700 @3.60(x2)
16 GB of RAM
Nvidia Quadro M4000 (8GB)
Win 10 Pro 64Bit
KeyCreator 2019 SP3 (5897) V16.3.0
Seagate Barracuda 500GB 7200 Rpm HDD
3D Connexion SpaceMouse Enterprise
Logitech Performance MX Mouse

1 2 3
Login